Forums not posting my replies

9 posts / 0 new
Last post
Emancipist
Emancipist's picture
Offline
Last seen: 5 months 3 weeks ago
kickstarter11th Anniversary Badge
Joined: 10/12/2013 - 20:53
Forums not posting my replies

I'd tried to respond to a post from November and after clicking "save", I got a 404 error.

I tried to send a PM, got the same thing. So, I went back a page and linked on that member to PM them and was able to do so.

Just an FYI, I do not expect any kind of a fix, pretty sure you folks are busy.

Those who have no idea what they are doing have no idea that they don't know what they are doing. - John Cleese

Doctor Tyche
Doctor Tyche's picture
Offline
Last seen: 1 day 7 hours ago
Developer11th Anniversary Badge
Joined: 12/04/2012 - 11:29
Which browser and plugins are

Which browser and plugins are you using?

Technical Director

Read enough Facebook and you have to make Sanity Checks. I guess FB is the Great Old One of the interent these days... - Beamrider

mikenovember
Offline
Last seen: 6 months 6 days ago
11th Anniversary Badge
Joined: 12/05/2012 - 00:25
Did I have Stealth + Phase

Did I have Stealth + Phase Shift on ?? (Bad Joke... Had to say it!!)

Cyclops
Cyclops's picture
Offline
Last seen: 1 hour 53 min ago
11th Anniversary Badge
Joined: 04/10/2015 - 17:24
I'm having a problem posting

I'm having a problem posting replies as well. I can open a thread just fine, but my replies all give a cryptic message.

Doctor Tyche
Doctor Tyche's picture
Offline
Last seen: 1 day 7 hours ago
Developer11th Anniversary Badge
Joined: 12/04/2012 - 11:29
Cyclops wrote: I'm having a
Cyclops wrote:

I'm having a problem posting replies as well. I can open a thread just fine, but my replies all give a cryptic message.

Looks like a setting got messed up by the new spam filter. Should be fixed now.

Technical Director

Read enough Facebook and you have to make Sanity Checks. I guess FB is the Great Old One of the interent these days... - Beamrider

Cyclops
Cyclops's picture
Offline
Last seen: 1 hour 53 min ago
11th Anniversary Badge
Joined: 04/10/2015 - 17:24
Hooray! I can post again!

Hooray! I can post again!
Thank you

Mendicant
Mendicant's picture
Offline
Last seen: 2 years 1 month ago
kickstarter11th Anniversary Badge
Joined: 09/26/2013 - 11:27
I'm getting the 404 error as

I'm getting the 404 error as well, although it appears to only occur in certain areas of the forum. Posting to the "The comic book that made you love comics" thread in Superhero Culture generates a 404 every time, and when I try to go elsewhere in the forums from that thread the whole forum 404s until I go to the CoT homepage and go to the forums from there. But I could post to the 'Word Association' thread in Forum Games without a problem.

Foradain
Foradain's picture
Offline
Last seen: 7 hours 37 min ago
kickstarter11th Anniversary Badge
Joined: 10/25/2013 - 21:06
I'm surprised WP managed to

I'm surprised WP managed to reply to the The comic book that made you love comics. Usually, the word "Love" in the title seems to lock it up immediately...

Foradain, Mage of Phoenix Rising.
Foradain's Character Conclave
Avatar courtesy of Satellite Nine.
If you can't see an image I've posted, please let me know!

Mendicant
Mendicant's picture
Offline
Last seen: 2 years 1 month ago
kickstarter11th Anniversary Badge
Joined: 09/26/2013 - 11:27
Foradain wrote:
Foradain wrote:

I'm surprised WP managed to reply to the The comic book that made you love comics. Usually, the word "Love" in the title seems to lock it up immediately...

That'd explain it. Thanks.