Announcements

Over Labor Day Weekend, our repository server gained sentience and walked away.

It's back and said it just went for a walkabout and didn't mean to cause any distress. What is interesting though, is it will neither confirm nor deny the existence of these "motorheads" we've heard about.

Thank you all for your concern, and batteries.

The motherboard manufacturer sent a replacement part and we have put the repository server back together. We are back up and running and will now continue our regularly scheduled programming. (please pardon the pun)

Bugs: Technical Computer Issues

Topic / Topic startersort descending Replies Last post
Normal topic Server Issues
by Kaxiya » Wed, 09/11/2013 - 21:04
12
by Nyx Nought Nothing
Sat, 11/02/2013 - 11:19
Normal topic Site Maintenance Caused Forum Error?
by Fireheart » Sun, 01/03/2016 - 01:06
7
by Lin Chiao Feng
Thu, 01/07/2016 - 09:16
Normal topic Trouble logging in
by takeshiokage » Fri, 01/23/2015 - 10:10
2
by AlienMafia
Fri, 01/23/2015 - 14:34
Normal topic User Thumbnails Breaking
by Ebon_Justice » Fri, 11/01/2013 - 00:36
5
by Zombie Man
Sat, 11/02/2013 - 15:42
Normal topic Validation e-mail problems?
by Alex Heartnet » Fri, 04/08/2016 - 09:41
5
by Doctor Tyche
Sat, 04/09/2016 - 10:09
Normal topic Viewing New Posts
by desviper » Sun, 06/22/2014 - 00:27
2
by Doctor Tyche
Sun, 06/22/2014 - 10:33
Normal topic Website Down?
by Plexius » Sun, 03/08/2015 - 06:51
3
by Kiyori Anoyui
Tue, 04/07/2015 - 04:27
Normal topic What happened to the What's New link?
by Cinnder » Sun, 05/17/2015 - 22:47
9
by JayBezz
Sun, 05/24/2015 - 21:40
Normal topic Why are the forums running so slowly?
by Redlynne » Mon, 12/26/2016 - 17:12
6
by Lin Chiao Feng
Sat, 12/31/2016 - 19:20
Normal topic Why does every forum topic say "0 Views?"
by Sailboat » Tue, 01/14/2014 - 07:21
4
by Lin Chiao Feng
Fri, 02/28/2014 - 16:26
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic
Subscribe to RSS - Bugs: Technical Computer Issues